[Free] 2018(June) Dumps4cert Cisco 300-101 Dumps with VCE and PDF Download 31-40

Dumps4cert.com : Latest Dumps with PDF and VCE Files
2018 May Cisco Official New Released 300-101
100% Free Download! 100% Pass Guaranteed!

Implementing Cisco IP Routing

Question No: 31 – (Topic 3)

Router A and Router B are configured with IPv6 addressing and basic routing capabilities

using OSPFv3. The networks that are advertised from Router A do not show up in Router B#39;s routing table. After debugging IPv6 packets, the message quot;not a routerquot; is found in the output. Why is the routing information not being learned by Router B?

  1. OSPFv3 timers were adjusted for fast convergence.

  2. The networks were not advertised properly under the OSPFv3 process.

  3. An IPv6 traffic filter is blocking the networks from being learned via the Router B interface that is connected to Router A.

  4. IPv6 unicast routing is not enabled on Router A or Router B.

Answer: D

Question No: 32 CORRECT TEXT – (Topic 3)

You are a network engineer with ROUTE.com, a small IT company. They have recently merged two organizations and now need to merge their networks as shown in the topology exhibit. One network is using OSPF as its IGP and the other is using EIGRP as its IGP. R4 has been added to the existing OSPF network to provide the interconnect between the OSPF and EIGRP networks. Two links have been added that will provide redundancy.

The network requirements state that you must be able to ping and telnet from loopback 101 on R1 to the OPSF domain test address of 172.16.1.100. All traffic must use the shortest path that provides the greatest bandwidth. The redundant paths from the OSPF network to the EIGRP network must be available in case of a link failure. No static or default routing is allowed in either network.

A previous network engineer has started the merger implementation and has successfully assigned and verified all IP addressing and basic IGP routing. You have been tasked with completing the implementation and ensuring that the network requirements are met. You may not remove or change any of the configuration commands currently on any of the routers. You may add new commands or change default values.

Dumps4Cert 2018 PDF and VCE

Answer: First we need to find out 5 parameters (Bandwidth, Delay, Reliability, Load, MTU) of the s0/0/0 interface (the interface of R2 connected to R4) for redistribution:

R2#show interface s0/0/0

Write down these 5 parameters, notice that we have to divide the Delay by 10 because the metric unit is in tens of microsecond. For example, we get Bandwidth=1544 Kbit, Delay=20000 us, Reliability=255, Load=1, MTU=1500 bytes then we would redistribute as follows:

R2#config terminal R2(config)# router ospf 1

R2(config-router)# redistribute eigrp 100 metric-type 1 subnets R2(config-router)#exit

R2(config-router)#router eigrp 100

R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500

Note: In fact, these parameters are just used for reference and we can use other parameters with no problem.

If the delay is 20000us then we need to divide it by 10, that is 20000 / 10 = 2000) For R3 we use the show interface fa0/0 to get 5 parameters too

R3#show interface fa0/0

For example we get Bandwidth=10000 Kbit, Delay=1000 us, Reliability=255, Load=1, MTU=1500 bytes

R3#config terminal R3(config)#router ospf 1

R3(config-router)#redistribute eigrp 100 metric-type 1 subnets R3(config)#exit

R3(config-router)#router eigrp 100

R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500

Finally you should try to 鈥渟how ip route鈥?to see the 172.16.100.1 network (the network behind R4) in the routing table of R1 and make a ping from R1 to this network.

Note: If the link between R2 and R3 is FastEthernet link, we must put the command below under EIGRP process to make traffic from R1 to go through R3 (R1 -gt; R2 -gt; R3 -gt; R4), which is better than R1 -gt; R2 -gt; R4.

R2(config-router)# distance eigrp 90 105

This command sets the Administrative Distance of all EIGRP internal routes to 90 and all EIGRP external routes to 105, which is smaller than the Administrative Distance of OSPF

(110) -gt; the link between R2 amp; R3 will be preferred to the serial link between R2 amp; R4. Note: The actual OPSF and EIGRP process numbers may change in the actual exam so be sure to use the actual correct values, but the overall solution is the same.

Question No: 33 – (Topic 3)

You have been asked to evaluate how EIGRP is functioning in a customer network.

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Traffic from R1 to R61 s Loopback address is load shared between R1-R2-R4-R6 and R1- R3-R5-R6 paths. What is the ratio of traffic over each path?

A. 1:1

B. 1:5

C. 6:8

D. 19:80

Answer: D

Question No: 34 – (Topic 3)

A router with an interface that is configured with ipv6 address autoconfig also has a link- local address assigned. Which message is required to obtain a global unicast address when a router is present?

  1. DHCPv6 request

  2. router-advertisement

  3. neighbor-solicitation

  4. redirect

Answer: B

Question No: 35 CORRECT TEXT – (Topic 3)

JS Industries has expanded their business with the addition of their first remote office. The remote office router (R3) was previously configured and all corporate subnets were reachable from R3. JS Industries is interested in using route summarization along with the EIGRP Stub Routing feature to increase network stability while reducing the memory usage and bandwidth utilization to R3. Another network professional was tasked with implementing this solution. However, in the process of configuring EIGRP stub routing connectivity with the remote network devices off of R3 has been lost.

Currently EIGRP is configured on all routers R2, R3, and R4 in the network. Your task is to identify and resolve the cause of connectivity failure with the remote office router R3. Once the issue has been resolved you should complete the task by configuring route summarization only to the remote office router R3.

You have corrected the fault when pings from R2 to the R3 LAN interface are successful, and the R3 IP routing table only contains 2 10.0.0.0 subnets.

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Answer: Here are the solution as below:

Explanation:

First we have to figure out why R3 and R4 can not communicate with each other. Use the show running-config command on router R3.

Dumps4Cert 2018 PDF and VCE

Notice that R3 is configured as a stub receive-only router. The receive-only keyword will restrict the router from sharing any of its routes with any other router in that EIGRP autonomous system. This keyword will also prevent any type of route from being sent. Therefore we will remove this command and replace it with the eigrp stub command: R3# configure terminal R3(config)# router eigrp 123 R3(config-router)# no eigrp stub receive-only R3(config-router)# eigrp stub

R3(config-router)# end

Now R3 will send updates containing its connected and summary routes to other routers. Notice that the eigrp stub command equals to the eigrp stub connected summary because the connected and summary options are enabled by default.

Next we will configure router R3 so that it has only 2 subnets of 10.0.0.0 network. Use the show ip route command on R3 to view its routing table:

Dumps4Cert 2018 PDF and VCE

Because we want the routing table of R3 only have 2 subnets so we have to summary sub- networks at the interface which is connected with R3, the s0/0 interface of R4.

There is one interesting thing about the output of the show ip route shown above: the 10.2.3.0/24, which is a directly connected network of R3. We can’t get rid of it in the routing table no matter what technique we use to summary the networks. Therefore, to make the routing table of R3 has only 2 subnets we have to summary other subnets into one subnet.

In the output if we don’t see the summary line (like 10.0.0.0/8 is a summary…) then we should use the command ip summary-address eigrp 123 10.2.0.0 255.255.0.0 so that all the ping can work well.

In conclusion, we will use the ip summary-address eigrp 123 10.2.0.0 255.255.0.0 at the interface s0/0 of R4 to summary.

R4gt; enable R4# conf t

R4(config)# interface s0/0 R4(config-if)# ip summary-address eigrp 123 10.2.0.0 255.255.0.0

Now we jump back to R3 and use the show ip route command to verify the effect, the output is shown below:

Dumps4Cert 2018 PDF and VCE

Note: Please notice that the IP addresses and the subnet masks in your real exam might be different so you might use different ones to solve this question.

Just for your information, notice that if you use another network than 10.0.0.0/8 to summary, for example, if you use the command ip summary-address eigrp 123 10.2.0.0

255.255.0.0 you will leave a /16 network in the output of the show ip route command.

Dumps4Cert 2018 PDF and VCE

But in your real exam, if you don’t see the line quot;10.0.0.0/8 is a summary, Null0quot; then you can summarize using the network 10.2.0.0/16. This summarization is better because all the pings can work well.

Finally don’t forget to use the copy run start command on routers R3 and R4 to save the configurations.

R3(config-if)# end R3# copy run start R4(config-if)# end R4# copy run start

If the 鈥渃opy run start鈥?command doesn’t work then use 鈥渨rite memory.鈥?/p>

Question No: 36 – (Topic 3)

For security purposes, an IPv6 traffic filter was configured under various interfaces on the local router. However, shortly after implementing the traffic filter, OSPFv3 neighbor adjacencies were lost. What caused this issue?

  1. The traffic filter is blocking all ICMPv6 traffic.

  2. The global anycast address must be added to the traffic filter to allow OSPFv3 to work properly.

  3. The link-local addresses that were used by OSPFv3 were explicitly denied, which

    caused the neighbor relationships to fail.

  4. IPv6 traffic filtering can be implemented only on SVIs.

Answer: C

Question No: 37 – (Topic 3)

You have been asked to evaluate how EIGRP is functioning in a customer network.

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

What is the advertised distance for the 192.168.46.0 network on R1?

A. 333056

B. 1938688

C. 1810944

D. 307456

Answer: A

Question No: 38 CORRECT TEXT – (Topic 3)

You are a network engineer with ROUTE.com, a small IT company. ROUTE.com has two connections to the Internet; one via a frame relay link and one via an EoMPLS link. IT policy requires that all outbound HTTP traffic use the frame relay link when it is available. All other traffic may use either link. No static or default routing is allowed.

Choose and configure the appropriate path selection feature to accomplish this task. You may use the Test Workstation to generate HTTP traffic to validate your solution.

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Answer: We need to configure policy based routing to send specific traffic along a path that is different from the best path in the routing table.

Here are the step by Step Solution for this:

  1. First create the access list that catches the HTTP traffic: R1(config)#access-list 101 permit tcp any any eq www

  2. Configure the route map that sets the next hop address to be ISP1 and permits the rest of the traffic:

    R1(config)#route-map pbr permit 10 R1(config-route-map)#match ip address 101

    R1(config-route-map)#set ip next-hop 10.1.100.2 R1(config-route-map)#exit

    R1(config)#route-map pbr permit 20

  3. Apply the route-map on the interface to the server in the EIGRP Network: R1(config-route-map)#exit

R1(config)#int fa0/1

R1(config-if)#ip policy route-map pbr R1(config-if)#exit

R1(config)#exit

Explanation:

First you need to configure access list to HTTP traffic and then configure that access list. After that configure the route map and then apply it on the interface to the server in EIGRP network.

Question No: 39 – (Topic 3)

An engineer has configured a router to use EUI-64, and was asked to document the IPv6 address of the router. The router has the following interface parameters:

mac address C601.420F.0007 subnet 2001:DB8:0:1::/64

Which IPv6 addresses should the engineer add to the documentation?

A. 2001:DB8:0:1:C601:42FF:FE0F:7 B. 2001:DB8:0:1:FFFF:C601:420F:7 C. 2001:DB8:0:1:FE80:C601:420F:7 D. 2001:DB8:0:1:C601:42FE:800F:7

Answer: A

Question No: 40 – (Topic 3)

After you review the output of the command show ipv6 interface brief, you see that several IPv6 addresses have the 16-bit hexadecimal value of quot;FFFEquot; inserted into the address.

Based on this information, what do you conclude about these IPv6 addresses?

  1. IEEE EUI-64 was implemented when assigning IPv6 addresses on the device.

  2. The addresses were misconfigured and will not function as intended.

  3. IPv6 addresses containing quot;FFFEquot; indicate that the address is reserved for multicast.

  4. The IPv6 universal/local flag (bit 7) was flipped.

  5. IPv6 unicast forwarding was enabled, but IPv6 Cisco Express Forwarding was disabled.

Answer: A

100% Dumps4cert Free Download!
Download Free Demo:300-101 Demo PDF
100% Dumps4cert Pass Guaranteed!
Download 2018 Dumps4cert 300-101 Full Exam PDF and VCE

Dumps4cert ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.