[Free] 2019(Nov) EnsurePass Cisco 642-883 Dumps with VCE and PDF 11-20

Get Full Version of the Exam
http://www.EnsurePass.com/642-883.html

Question No.11

What is the default OSPF seed metric and type?

  1. 10 and E1

  2. 10 and E2

  3. 20 and E1

  4. 20 and E2

  5. 0 and E1

  6. 0 and E2

Answer: D

Question No.12

A customer is concerned about rerouting attacks on the IS-IS domain spanning the company. Which keychain management configuration is valid to authenticate IS-IS link- state information and provide a first response to this type of attack for Cisco IOS XR instances?

  1. configure

    key chain isis-keyskey 1 key-string myP@ssw0rd

    cryptographic-algorithm MD5

    send-lifetime 18:05:00 may 31 2014 infinite

    accept-lifetime 18:05:00 may 31 2014 infinite

    router isis 1

    Isp-password keychain isis-keys

  2. key chain cisco-xrkey 10 key-string myP@ssw0rd!

    interface GigabitEthernet 3/1/1

    ip addressip_address subnet_mask ip router isisis

    is authentication mode md5 level-1

    isis authentication key-chain cisco-xr level-1

  3. configure

    key chain isis-keys

    !

    key 8

    cryptographic-algorithm MD5

    send-lifetime 18:05:00 may 31 2014 infinite

    accept-lifetime 18:05:00 may 31 2014 infinite router isis 1isp-password keychainisis-keys

  4. configure

key chain isis-keyskey-string myP@ssw0rd send-lifetime 18:05:00 may 31 2014 infinite

accept-lifetime 18:05:00 may 31 2014 infinite

router isis 1

isp-password keychain isis-keys

Answer: A

Question No.13

When redistributing EIGRP routes into OSPF as type E2 external OSPF routes, what is the default OSPF seed metric?

A.

Infinite

B.

0

C.

1

D.

10

E.

20

Answer: E

Question No.14

Refer to the topology diagram in the exhibit. Which IS-IS feature could be implemented so that the return path for the packets from router Y in area 49.00AA to router X in area 49.00BB will use the more optimal path?

image

  1. Enable route leaking to pass Level 2 information into the Level 1 routers.

  2. Change the area 49.00AA type from a stub area to a regular area.

  3. Change the IS-IS administrative distance on router Y in area 49.00AA.

  4. Change the IS-IS metric type from narrow to wide on all IS-IS routers.

Answer: A

Explanation:

http://www.cisco.com/application/pdf/paws/13796/route-leak.pdf

The ISIS routing protocol allows for a twolevel hierarchy of routing information. There can be multiple Level 1 areas interconnected by a contiguous Level 2 backbone. A router can belong to Level 1, Level 2, or both. The Level 1 linkstate database contains information about that area only. The Level 2 linkstate database contains information about that level as well as each of the Level

1 areas. An L1/L2 router contains both Level 1 and Level 2 databases. It advertises information about the L1 area to which it belongs into L2. Each L1 area is essentially a stub area. Packets destined for an address that is outside of the L1 area are routed to the closest L1/L2 router to be forwarded on to the destination area. Routing to the closest L1/L2 router can lead to suboptimal routing when the shortest path to the destination is through a different L1/L2 router. Route leaking helps reduce suboptimal routing by providing a mechanism for leaking, or redistributing, L2 information into L1 areas. By having more detail about inter area routes, an L1 router is able to make a better choice with regard to which L1/L2 router to forward the packet.

Question No.15

Which statement best describes the function of a BGP af-group?

  1. Use templates in different neighbors so it makes the BGP implementation easier.

  2. Group different address family neighbors inside BGP.

  3. Create a group of neighbors that can inherit address family configuration inside BGP.

  4. Substitute the class maps inside BGP on Cisco IOS XR devices.

Answer: B

Question No.16

Which option can a network specialist use to configure connected route redistribution inside VRF quot;TESTquot; on Cisco IOS XR and allow only the prefix 10.10.10.0/24?

  1. route-policy ALLOW-CONN

    if destination in PERMIT_PREFIX then pass

    else drop

    end-policy

    prefix-set PERMIT_PREFIX 10.10.10.0/24

    end-set

    router bgp 65000 vrf TEST

    rd 65000:10000

    address-family ipv4 unicast

    redistribute connected route-policy ALLOW-CONN

  2. route-policy ALLOW-CONN

    if source in PERMIT_PREFIX then pass

    else drop

    end-policy

    prefix-set PERMIT_PREFIX 10.10.10.0/24

    end-set

    router bgp 65000 vrf TEST

    rd 65000:10000

    address-family ipv4 unicast

    redistribute connected route-policy ALLOW-CONN

  3. route-policy ALLOW-CONN

    if protocol is connected and source in PERMIT_PREFIX then pass else

    drop

    end-policy

    prefix-set PERMIT_PREFIX 10.10.10.0/24

    end-set

    router bgp 65000 vrf TEST

    rd 65000:10000

    address-family ipv4 unicast

    redistribute connected route-policy ALLOW-CONNquot;

  4. route-policy ALLOW-CONN

if route-type is local and destination in PERMIT_PREFIX then pass else

drop

end-policy

prefix-set PERMIT_PREFIX 10.10.10.0/24

end-set

router bgp 65000 vrf TEST

rd 65000:10000

address-family ipv4 unicast

redistribute connected route-policy ALLOW-CONN

Answer: A

Question No.17

A Cisco IOS XR router is a member in OSPF 1 and EIGRP 100 domains, and needs to redistribute OSPF learned routes into EIGRP. Which configuration achieves this goal?

  1. router eigrp 100 address-family ipv4 redistribute ospf 1

  2. router eigrp 100 redistribute ospf 1

    route-policy OS_INTO_EIG

    route-policy OS_INTO_EIG set eigrp-metric 100 10 255 1 155

  3. router eigrp 100 address-family ipv4 redistribute ospf 1

    route-policy OS_INTO_EIG

    route-policy OS_INTO_EIG set eigrp-metric 100 10 255 1 155

  4. router eigrp 100

default-metric 100 1 255 1 1500

redistribute ospf 1

Answer: C

Question No.18

Which of the following is used by an IS-IS router to detect other IS-IS neighbor routers and to form adjacencies?

  1. ESH

  2. ISH

  3. IIH

  4. PSNP

  5. CSNP

Answer: C

Explanation:

ISIS actually features three different hello types An ES Hello (ESH) is send by all End Systems, and all IS devices listen for this Hello An IS Hello (ISH) announces the presence of an IS – An IS Hello is sent by all IS devices, and End Systems listen for these hellos Finally, an IS-to-IS Hello (IIH) is used by an IS to discover other ISes and to form adjacencies with them A router will send an IIH to another router on the link to form or maintain an adjacency, but it will still send an ISH as well in case there are end systems located on that segment

Question No.19

BGP peerings can be secured using which protection mechanism?

  1. SHA authentication

  2. MD5 authentication

  3. SSH

  4. SSL

  5. AAA

  6. digital certificates

Answer: B

Explanation: http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a0080b52107. shtml

Question No.20

Refer to the exhibit. Based on the Cisco IOS XR route policy configuration, when redistributing OSPF routes into IS-IS, to which of the following does the quot;tagquot; value correspond?

image

  1. The tag value represents the OSPF metric.

  2. The tag value represents the IS-IS metric.

  3. The tag value identifies a route or set of routes.

  4. The tag value is used to match whether the IS-IS route is an external or internal IS-IS route.

  5. The tag value represents the administrative distance.

Answer: C

Get Full Version of the Exam
642-883 Dumps
642-883 VCE and PDF

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.